Jump to content
Stray Fawn Community
CraftyRat123

glitch with test flights and planets

Recommended Posts

Right when I entered the test flight my screen turned all weird. This also happened when I go into the first planet. It changes in between different things but never fully goes away. There was two saves in Mac: ~/Library/Application Support/unity.Nimbatus.Nimbatus/Saves so ill just send both of them cause I'm not that sure which one it is. The version I play is 0.3.2 closed alpha.

Screen Shot 2018-07-05 at 8.35.24 PM.png

Screen Shot 2018-07-05 at 8.36.16 PM.png

Screen Shot 2018-07-05 at 5.16.26 PM.png

Slot1.nimbatusSaveGame.Meta

Slot1.nimbatusSaveGame

  • Like 2

Share this post


Link to post
Share on other sites

Mabey it’s a hardware malfunction? I have no idea how this could have happened really...

 

do you have any theories?

Share this post


Link to post
Share on other sites

Did this happen once, or does it always look like that? 😅

First I'd suggest to update your graphic card drivers. Seems like errors in the fullscreen shaders.
If that did not help, try to disable bloom and see if that works.

Share this post


Link to post
Share on other sites

i tried to disable bloom but is was the same result as before. I was already planning on getting a new computer so that might work.

 

Share this post


Link to post
Share on other sites
On 7/6/2018 at 6:23 AM, jbox1 said:

Mabey it’s a hardware malfunction?

can confirm. tested out your save, and everything worked out fine.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×