Jump to content
Stray Fawn Community
  • 0

Weird game crash


Spacestar TheThundersuncat
 Share

Post

15 replies to this post

Recommended Posts

  • 1

Whenever I want to play in Sandbox mode and i try to change the setting of youth and adulthood it just crashes randomly when i'm not even done changing the settings, it quite frustrating. I would be glad if you can fix it up using/seeing this comment. Thank you! 

  • Like 2
Link to comment
Share on other sites

  • 0
59 minutes ago, RandomWanderer said:

I was playing on Grass Mingle when this screen appeared

20190228_210337.thumb.jpg.14deb724cb92ef010fc12c9914231cef.jpg

It keeps loading forever, so I closed the game. That's the second time it popped for no reason and absolutely nothing happened. Please fix this

Same thing happened to me 

Went afk for 5 mins and came back to an eternal loading screen. 

I quit and came back later and it was fine

  • Like 1
Link to comment
Share on other sites

  • 0

This is fixed by pressing ctrl+alt+delete and then opening up task manager to close Niche. Just reopen it and then play the game, it should fix after that. If it keeps loading again then just do the same process again ^^

This happened to me a bunch on my old computer, so it's not unfamiliar to me xD

  • Like 1
Link to comment
Share on other sites

  • 0
3 hours ago, RandomWanderer said:

I was playing on Grass Mingle when this screen appeared

20190228_210337.thumb.jpg.14deb724cb92ef010fc12c9914231cef.jpg

It keeps loading forever, so I closed the game. That's the second time it popped up for no reason and absolutely nothing happened. Please fix this

this happens every time i try to load an old save file idk why it kinda makes me sad

  • Like 1
Link to comment
Share on other sites

  • 0
10 hours ago, pebbleheart.the.med.cat said:

this happens every time i try to load an old save file idk why it kinda makes me sad

Try setting your graphics to lowest and animal resolution as well. Maybe that helps

  • Thanks 1
Link to comment
Share on other sites

  • 0

I had it worse once it didn't give it randomly it appeared when I try to go to a nother islands or leave the game so o was stuck becuse the file was just not bugging it wouldn't even save so I decided to delete the file because I wanted a to make a game I could play

 

Link to comment
Share on other sites

  • 0
On 2/28/2019 at 12:07 PM, RandomWanderer said:

I was playing on Grass Mingle when this screen appeared

20190228_210337.thumb.jpg.14deb724cb92ef010fc12c9914231cef.jpg

It keeps loading forever, so I closed the game. That's the second time it popped up for no reason and absolutely nothing happened. Please fix this

I remember that happened to me in an earlier version

It was stuck on one frame and nothing happened

  • Like 1
Link to comment
Share on other sites

  • 0

I've been having the same problem, I'm sorry to bug you but I've got the new update and it's been stuck on the Loading screen. I'll come back in around 5-8 minutes to update on this. So so so sorry to bug you!!!

Oh btw, keep up the great work Stray Away Studio, the Niche Community is always fun and interesting.
It helps others to create stories.

Again sorry to bug you~

Edit: It's not working, could I please have some help?? I've been doing some of the things people have suggested and it won't work. I don't understand if it was something I did wrong when updating it I don't know. If anyone has ideas/tips or tricks to fix the loading screen problem could you ermm tell me? Sorry for taking your time.

  • Like 1
Link to comment
Share on other sites

  • 0
1 hour ago, Lemon said:

I've been having the same problem, I'm sorry to bug you but I've got the new update and it's been stuck on the Loading screen. I'll come back in around 5-8 minutes to update on this. So so so sorry to bug you!!!

Oh btw, keep up the great work Stray Away Studio, the Niche Community is always fun and interesting.
It helps others to create stories.

Again sorry to bug you~

Edit: It's not working, could I please have some help?? I've been doing some of the things people have suggested and it won't work. I don't understand if it was something I did wrong when updating it I don't know. If anyone has ideas/tips or tricks to fix the loading screen problem could you ermm tell me? Sorry for taking your time.

Did you try setting back your graphics? If so and it still doesn't work the only thing I can think of is reinstalling or backing out of the beta for now. Sorry

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...