Jump to content
Stray Fawn Community

Save file with 0 seconds, missing texture and odd text.

Recommended Posts

Today when I went to play Nimbatus, steam said I had to download it. For some reason it got uninstalled but, I just re downloaded it. When I opened the game it was fine. I went to creative and it asked if I wanted a tutorial. I pressed the no option and proceeded to my save files but, there was only one with 0 seconds. I went into it thinking it was just displaying the wrong time, but then is told me to choose a captain. This is odd because I'm in creative but even more odd is the picture that is attached. Instead if any pictures of captains it was a missing texture. Most text was replaced with "asd" and "sdf". None of the buttons worked except for the back button. When I got back to my save files, the two that I was supposed to have was back with the correct times. I tried to recreate the bug by uninstalling the game and reinstalling it again but it just worked as you would expect. Edit: I forgot to add the version. its 0.7.4.


Link to post
Share on other sites

I think it uninstalling was a problem with steam. At some point I tried to run Nimbatus while steam wasn't on, so steam had to open first but, before it could finish my computer shut off because someone flipped a switch that turns off the power in my room. Also I just found the text document called debug in the nimbatus folder.


Link to post
Share on other sites
6 hours ago, Sweet As Lead said:

I found the the problem. My campaign save file is corrupt. When I try to go to my campaign save it has 0 seconds and it shows the missing texture and stuff.

Would be great if you can get me the save, so I can see what's the issue.

the saves are located here: C:\Users\Username\AppData\LocalLow\Nimbatus\Nimbatus\Saves

Link to post
Share on other sites

Yep this savefile is definitely corrupt. It only contains 1 empty drone and nothing else :/

So something went wrong while saving it. It could either be an overly agressive Antivirus software that deleted nimbatus while it was running and this corrupted the saves and made it look like the game is uninstalled. The saves are stored separately so they did not get deleted.
Or steam did something wrong when syncing the savefiles to the cloud.

Did the game crash the last time you played it before it was uninstalled?

I'll fix the game so that it will detect corrupt saves and show an error message instead of loading into a buggy state.



  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...