Jump to content
Stray Fawn Community
  • 0
jon

Game wont start

Suggestion

Ever since update 1.2.1 this game wont start for me.

If i try to lauch the game, i get music in the background, and the game icon on the taskbar (See attached screenshot).

Hovering over it does not show any image in the preview, and clicking it only opens this forum page.

I tried to install beta 1.14 to see if it made a difference, and this worked. However i dont want to run beta version or be locked to old version.

Version 1.2.1 (opt out of beta) or release_candidate both had the same start problems.

I did get a crash on version 1.21. saves and crashlog is attached to this message.

 

niche-screendump.png

Saves.zip Crashes.zip

Share this post


Link to post
Share on other sites

5 replies to this suggestion

Recommended Posts

  • 0

Hey @jon

Please have a look at this thread and try the solutions posted there:

Especially the one where you edit the settigs.ini file to start the game in windowed mode. Hopefully this helps!

 

Also make sure your graphic card drivers are updated as we updated the engine for the newest version of Niche.

Cheers,
Micha

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hei @Micha

 

I realize it have been a while since this post, but is my daughters favorite game, and after a clean reinstall of here computer i did try this again.

I did try the workarounds provided in the link, but none of them worked.

The first option to change scaling option in nvidia control panel was impossible, since the option was not there on the laptop.

But i did try to change the settings.ini file , and the compability tab for niche.exe. 

However none of those workarounds worked.

Disabling the nvidia card, and using the intel hd 530 card worked, but this gives unplayable framerate.

How do we debug this problem?

Share this post


Link to post
Share on other sites
  • 0

Make sure the newest Nvidia drivers are installed. But I guess you did that already.

Sometimes other hardware can also cause problems. So I would try to disconnect any unusual hardware (VR headset, speakers, etc.) and see if you can start the game afterwards. If yes, then we could narrow down the problem further.

Also try to shut down any audio software like razer synapse. 

Another thing you could try is to disable the steam overlay, sometimes this can cause trouble too. You can do this by right clicking the game in the steam library and go to properties.

 

Share this post


Link to post
Share on other sites
  • 0

Hey @Micha

There is no extra hardware installed. Just a bluetooth mouse.
Steam overlay is disabled.

But i am under the impression that Acer modifies the drivers for their hardware, if this is the case, it may be a big problem.
Latest drivers from acer is 359.00 for nvidia, and 20.19.15.4352 for the intel HD 530. 
I have just tried to install both those drivers, and then Niche starts and works correctly, but other games crash. :(

 

I think i finally have figured it out.
windows update installs newer drivers for both nvidia and intel hd530 graphic controller.
So i disabled the automatic driver update, and downgraded the HD530 driver to the latest provided by acer(20.19.15.4352).

With the acer version of the HD 530 driver installed, the latest nvidia driver from nvidia started to function(436.48).
So maybe something is custom in this driver.
Now everything works :)
 
So, if anybody with a predator 17 G9-791 have problems with nvidia, it may be worth to try the onboard graphic driver from acer first.

Thanks for the help 

Share this post


Link to post
Share on other sites
  • 0

Ok great to hear you figured it out! 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...