Jump to content
Stray Fawn Community

The game is not starting (demo mac version)


Recommended Posts

my first post, my first bug >_>

well, the first time i did open the game, the menu did load normally, but when i did choose a save file, the game did start to load a galaxy forever...

i closed the game, re-opened it, and unlike the first time, the menu didn't load, some menu buttons and such were mixed in a weird way (i don't know how to exactly explain that =/) the only thing that was working, was the music.

then, i tried to uninstall it and un-zip it again, the same thing happened....

BTW, i also can't take a print of it, the "printed" image becomes black for no reason at all.

can someone please help me? :V

  • Like 1
Link to post
Share on other sites

UPDATE!
i can load the menu now, the saves and all, but when i go to the "build drone" menu, it only shows the main droid part and no buttons, tutorials nor nothing...

i have took a screenshot this time.

Captura de Tela 2018-05-05 às 13.15.13.png

  • Like 1
Link to post
Share on other sites
On 05/05/2018 at 2:09 PM, Markus said:

Thank your for posting and trying to fix it. I'll tag @Micha, he has more experience with such bugs. Thank you for your patience :) 

Thanks for answering, i will wait for micha's comment

  • Like 1
Link to post
Share on other sites

This is really weird. I'd need to have a look at the logfiles. Would be great if you could  upload them here.

You'll find the logfiles at the following locations:

Windows:
C:\Users\[username]\AppData\LocalLow\Nimbatus\Nimbatus\output_log.txt 

Mac:
~/Library/Logs/Unity/Player.log

Linux:
~/.config/unity3d/Nimbatus/Nimbatus/Player.log

 

 

Link to post
Share on other sites

@Piratax10 Unfortunately there is nothing suspicious in the logfile :|

It looks like some shaders could not load. What type of Mac are you using and what OS?  Make sure you have free disk space and also try upgrading your graphics card drivers.

If this does not work we should test a newer version of the game.

Link to post
Share on other sites
On 10/05/2018 at 5:27 AM, Micha said:

@Piratax10 Unfortunately there is nothing suspicious in the logfile :|

It looks like some shaders could not load. What type of Mac are you using and what OS?  Make sure you have free disk space and also try upgrading your graphics card drivers.

If this does not work we should test a newer version of the game.

Mac: mid 2010 (21.5 inch)

OS: Yosemite 10.10.5

RAM: 4 gb

my disk space isn't full

also i think the grafics card is "ATI Radeon HD 4670", but im not sure...

@Micha

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...