Jump to content
Stray Fawn Community

 robolom 

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About  robolom 

  • Rank
    Lurker

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Remapping the input in the build screen.
  2. Remaping the key fixed the issue That was kind of anticlimactic, but the thing exists. Thank you all for the help.
  3. I made sure that this is not an issue here. I tried just before exporting to make sure it wasn't a one time issue. It's still not working. I tried swiching the parts that are connected to the factory and nothing, it's just like the game don't like this particular drone. Again, I tried possibly everything that I could've been done inside the game. That's interesting to say the least. If you guys have any suggestions, please let me know.
  4. jack of all traids.drn Got it, thanks.
  5. Yes, as I said I tried anything that possibly could've been done inside of the game. It works for the first time and every other time it's just not disconnecting. I'm kind of a noob-ish in terms of IT, if you could tell me where I can find it, I'll be happy to do so.
  6. Hello, so I encountered a bug that's not letting me to disconnect only one of my smaller drones (the top one you can see clearly that it's still connected. It happens in build mode and when I've entered a planet. The other two work as intended.). I tried swaping the factory parts, changing positions etc. but nothing helped so I thought that I should report this.
×
×
  • Create New...